collapse

* Board Stats

  • stats Total Members: 736
  • stats Total Posts: 20375
  • stats Total Topics: 4740
  • stats Total Categories: 3
  • stats Total Boards: 19
  • stats Most Online: 251

Author Topic: Need Help with 4.1 on Ubuntu  (Read 1177 times)

absolutevil

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Need Help with 4.1 on Ubuntu
« on: May 20, 2014, 12:18:36 pm »
Hello and help please.....I'm a Mac user usually but I'm now forced to use an old Dell PC. I removed the windows XP and installed Ubuntu but I can't get U.T. 4.1 to work. I need help please! I can't figure out how to install it. I got the updated UT 4.2 but I like the older version better. I attempted to download it from this site but it doesn't  work.....Help!

eight

  • adminserver
  • Sr. Member
  • *****
  • Posts: 376
  • Thanked: 37 times
  • Karma: +7/-1
    • View Profile
Re: Need Help with 4.1 on Ubuntu
« Reply #1 on: May 21, 2014, 08:18:32 am »
Hi,
i'm not sure if it helps, but one time i managed to run 4.1 UrT on Ubuntu using Wine - it was version for Windows.

absolutevil

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Need Help with 4.1 on Ubuntu
« Reply #2 on: May 21, 2014, 08:37:07 am »
Thanks....I just installed it a few seconds ago. Din't even get a chance to try it yet.

iPWN

  • Administrator
  • Hero Member
  • *****
  • Posts: 3688
  • Thanked: 11 times
  • Karma: +110/-17
    • View Profile
Re: Need Help with 4.1 on Ubuntu
« Reply #3 on: May 21, 2014, 08:56:42 am »
AFAIK, you get a .zip that contains executable files for the three systems.
So, you should unzip it, get into the folder and open one of the Linux exes, which are 'ioUrbanTerror.i386' or 'ioUrbanTerror.x86_64'.

absolutevil

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Need Help with 4.1 on Ubuntu
« Reply #4 on: May 22, 2014, 09:15:37 am »
Finally! Got it to work!  :)